Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Rear brake failure  (Read 1294 times)

0 Members and 1 Guest are viewing this topic.

Offline unsubtle

  • Explorer Master
  • ****
  • Posts: 610
  • Improving impact velocity since 1904
  • Bike: Explorer
  • City / Town: Reading
  • Country: UK
Re: Rear brake failure
« Reply #10 on: January 20, 2018, 01:40:05 PM »
Just take it apart and clean it. It's normal for back brakes to clog up and corrode during winter. You may need new seals. The ABS isn't firing when it's locked up because there's no pressure in the system if you're not using the pedal.

Offline Ben_snapper

  • Explorer Member
  • **
  • Topic Author
  • Posts: 27
  • Bike: Triumph explorer
  • City / Town: Halifax
  • Country: U.K.
Re: Rear brake failure
« Reply #11 on: January 20, 2018, 04:40:36 PM »
Well you're right, pads are shot. Probably about 1mm either side. which surprises me that A, you get through a set or rear pads in 7k miles, and B, you loose all feeling when that happens. Not known it on any other bike. As for fitting them, a simple process made painful by the Allen key hole on the slide pins being a bit too big. Tried 5 differant ones and non fit snug. You can guess the result of that :157: let's just say they're not fitted yet and I'm off to the pub.
 Thanks for the replies.

Offline kwacka

  • Explorer Master
  • ****
  • Posts: 514
  • remain rigidly flexible!!
  • Bike: TEx + BMW R1150GS
  • City / Town: Portsmuff
  • Country: UK
Re: Rear brake failure
« Reply #12 on: January 20, 2018, 05:38:30 PM »
Try forcing a torx bit into the allen screws, and then replace with stainless ones, they're a better fit.

Offline Prodded Dog

  • Explorer Master
  • ****
  • Posts: 736
  • Bike: Tiger Explorer
  • City / Town: Rotherham
  • Country: England
Re: Rear brake failure
« Reply #13 on: January 21, 2018, 09:27:25 PM »
*Originally Posted by Ben_snapper [+]
Well you're right, pads are shot. Probably about 1mm either side. which surprises me that A, you get through a set or rear pads in 7k miles, and B, you loose all feeling when that happens. Not known it on any other bike. As for fitting them, a simple process made painful by the Allen key hole on the slide pins being a bit too big. Tried 5 differant ones and non fit snug. You can guess the result of that :157: let's just say they're not fitted yet and I'm off to the pub.
 Thanks for the replies.
Know what you mean.
I always used an allen key socket on an half inch ratchet. The weight and socket kept everything square enough to turn the pins. Mt rears where eaten on a regular basis!
Good clean when out and a it of copperslip before reinsertion.

The Prodded Dog

Offline tiger885

  • Explorer Member
  • **
  • Posts: 97
  • Bike: TEX 1215 XRT
  • City / Town: St. Albans
  • Country: United Kingdom
Re: Rear brake failure
« Reply #14 on: January 21, 2018, 09:28:53 PM »
Thanks Scooby. I'll definately keep a look out for low fluid level in the future.
Previous bikes: 1970 Mini Bike, 1971 Suzuki 50cc Trail Hopper, 1972 Yamaha YDS7-250, 1998 Yamaha Diversion 600, 2000 Triumph Tiger 885i, 2017 Triumph Tiger Explorer XRT

Offline Acko

  • Explorer Member
  • **
  • Posts: 17
  • Bike: Explorer XRX
  • City / Town: Adelaide
  • Country: Australia
Re: Rear brake failure
« Reply #15 on: February 03, 2018, 12:04:05 PM »
This may or may not be relative to whats happened here but today I after filling up with fuel, I was riding off and thought the bike felt a bit sluggish, a bit of investigation and I discovered my foot was resting slightly on the brake pedal. My first ADV bike so Im still getting used to it.

Offline Ben_snapper

  • Explorer Member
  • **
  • Topic Author
  • Posts: 27
  • Bike: Triumph explorer
  • City / Town: Halifax
  • Country: U.K.
Re: Rear brake failure
« Reply #16 on: February 11, 2018, 11:18:29 AM »
Update - I now have a working rear brake. Tried several non destructive methods of getting the pins out but gave up and sent it to the dealer. Glad I did, it took them an hour to drill them out, then noticed the seals had gone and water had corroded the pistons. Did a warranty claim and now have a fully rebuilt calliper with all new parts. Also ask them to look at the cam tensioner at it rattles a lot on start up, turned out to be a loose part of the exhaust, 10 seconds with a spanner sorted that.
They've also sent a email to triumph about all the corroding that's happen, already lost a chunk of paint from the casing around the oil level glass. Was told not to expect a reply.

Offline kwacka

  • Explorer Master
  • ****
  • Posts: 514
  • remain rigidly flexible!!
  • Bike: TEx + BMW R1150GS
  • City / Town: Portsmuff
  • Country: UK
Re: Rear brake failure
« Reply #17 on: February 11, 2018, 12:24:51 PM »

Offline Ben_snapper

  • Explorer Member
  • **
  • Topic Author
  • Posts: 27
  • Bike: Triumph explorer
  • City / Town: Halifax
  • Country: U.K.
Re: Rear brake failure
« Reply #18 on: February 11, 2018, 12:48:26 PM »
Yep, got a set from them. Plated I think, but better than standard.

Offline tiger885

  • Explorer Member
  • **
  • Posts: 97
  • Bike: TEX 1215 XRT
  • City / Town: St. Albans
  • Country: United Kingdom
Re: Rear brake failure
« Reply #19 on: February 12, 2018, 06:41:51 PM »
Kwacka thanks for the link for the pins. Would you happen to know if they fit both Gen 1 and Gen 2 Explorers? Thanks.
Previous bikes: 1970 Mini Bike, 1971 Suzuki 50cc Trail Hopper, 1972 Yamaha YDS7-250, 1998 Yamaha Diversion 600, 2000 Triumph Tiger 885i, 2017 Triumph Tiger Explorer XRT

 


Recent Topics