Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: How To Use TigerTool V2.5 Service Utility Software  (Read 1724 times)

0 Members and 2 Guests are viewing this topic.

Online Falcon1220

  • Explorer Member
  • **
  • Posts: 38
  • Bike: 2015 TEX
  • City / Town: Vancouver
  • Country: Canada
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #10 on: June 08, 2018, 10:51:49 PM »
how many pins should there be visible in the bikes OBD connection? I see only a handful (8) and not a full 16 as the ELM has.
They appear to be numbered.
Can you verify if there should be 16 or less and maybe at what numbers in the unit the pins are

Offline otaviosurdi

  • Explorer Junior
  • *
  • Posts: 2
  • Bike: Tiger Explorer
  • City / Town: Capinzal
  • Country: Brasil
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #11 on: June 19, 2018, 02:11:37 PM »
hello,  master T800XC, I live in Brazil, had a TEX gen1, which the tiger tool worked perfectly. I just purchased Gen 3 1200Xca  and used tigertool v2.5, which also worked perfectly in the new 2018. Many thanks and congratulations! :821:

Online T800XC

  • Explorer Master
  • ****
  • Topic Author
  • Posts: 885
  • Bike: Explorer & 800XC
  • City / Town: Devon
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #12 on: June 19, 2018, 02:23:48 PM »
*Originally Posted by otaviosurdi [+]
...I just purchased Gen 3 1200Xca  and used tigertool v2.5, which also worked perfectly in the new 2018....

That's good to know. I wasn't sure how many people had tried it with the Gen3.
...Desire ends in satisfaction...

Offline Bobwoolley

  • Explorer Junior
  • *
  • Posts: 14
  • Bike: Explorer XRT
  • City / Town: Doncaster
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #13 on: June 28, 2018, 11:27:23 AM »
Tiger Tool V2.5 works great with my 2017 Explorer but I was wondering if there is an up to date list of error codes I could download anywhere.

Online T800XC

  • Explorer Master
  • ****
  • Topic Author
  • Posts: 885
  • Bike: Explorer & 800XC
  • City / Town: Devon
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #14 on: June 28, 2018, 11:54:08 AM »
The following thread has the current list that I published on here, but that's a few years ago now...

https://www.tiger-explorer.com/index.php/topic,6235.msg80076.html#msg80076

TigerTool V2.5 includes around 100 new DTCs that are not on that list.

I also have a list of over 100 Chassis ECU DTCs for the later models. When I can get around to it I'll update the list.
« Last Edit: June 28, 2018, 12:01:02 PM by T800XC »
...Desire ends in satisfaction...

Offline Bobwoolley

  • Explorer Junior
  • *
  • Posts: 14
  • Bike: Explorer XRT
  • City / Town: Doncaster
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #15 on: June 28, 2018, 12:54:17 PM »
Hi T800XC,

Thanks for your help its a great piece of software especially as I service my own bike.
Yes I already have that list but when I first connected the software I got a couple of DTC's come up on the ABS that weren't on that list, they were "C1713???" and "C1682 CAN error to ECU"
Anyway I cleared the faults, went for a test ride then rechecked and I am happy to say there is no fault found now.
I just need to find the relevant information required to balance my throttles and it will be job done.

Thanks Bob.....

Online T800XC

  • Explorer Master
  • ****
  • Topic Author
  • Posts: 885
  • Bike: Explorer & 800XC
  • City / Town: Devon
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #16 on: June 28, 2018, 01:28:25 PM »
Hmmm... C1713 isn't on any of my lists.  :027:
...Desire ends in satisfaction...

Offline Bobwoolley

  • Explorer Junior
  • *
  • Posts: 14
  • Bike: Explorer XRT
  • City / Town: Doncaster
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #17 on: June 28, 2018, 01:39:02 PM »
Yes strange isn't it, that's maybe why the question marks were there  :187:

Online T800XC

  • Explorer Master
  • ****
  • Topic Author
  • Posts: 885
  • Bike: Explorer & 800XC
  • City / Town: Devon
  • Country: UK
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #18 on: June 28, 2018, 01:50:31 PM »
*Originally Posted by Bobwoolley [+]
Yes strange isn't it, that's maybe why the question marks were there  :187:

TigerTool now inserts the question marks on any DTCs that it doesn't recognise. It's a way for users to (hopefully) pass on information to me for future bug fixes etc.
...Desire ends in satisfaction...

Offline wb416

  • Explorer Member
  • **
  • Posts: 18
  • Bike: '17 Explorer XCx
  • City / Town: Cincinnati
  • Country: USA
Re: How To Use TigerTool V2.5 Service Utility Software
« Reply #19 on: July 03, 2018, 01:03:39 AM »
I am not able to connect. 
I'm using the v1.5 USB OBDII Interface
It installs as COM5, which I select in the software.
I have both the keyswitch and the power switch in the ON position on the bike.
When I plug the OBDII Interface into the plug on the bike, I get a brief scan of LEDs, but they go back to a single red light.

When I open the TT v2.5 software, it lets me assign to COM5.
When I click Connect, it says:
  • Looking for OBD Interface
  • OBD Found
  • Initializing
  • Lost Contact

Might I have a poor connection?
There was a lot of protective "grease" on the plug.  Does this need to be cleaned off first?

Other suggestions?

Thanks!
'17 Tiger Explorer XCx
'11 Suzuki Vstrom 650
'79 Suzuki GS1000

 


Recent Topics