Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: 2017 XCX Won't Start  (Read 325 times)

0 Members and 1 Guest are viewing this topic.

Offline gufazi

  • Explorer Member
  • **
  • Topic Author
  • Posts: 30
  • Bike: 2017 XCx
  • City / Town: Springfield, VA
  • Country: USA
2017 XCX Won't Start
« on: August 12, 2018, 05:58:38 PM »
Hey guys,

I usually don't wash my bikes because ride in the rain enough.  Today I did, gently, because I was doing my car anyway.  Guess what?  It won't start.

It does nothing.  I turn the key and NOTHING lights up or makes a sound.  I just went 1000 miles the weekend previous.

Battery acts OK according to the tender and the only fuse I found next to the battery looks OK.  Any other ideas?

Online CaptainTrips

  • Explorer God
  • *****
  • Posts: 3405
  • Bike: '13 Explorer
  • City / Town: Vancouver(ish)
  • Country: CA
Re: 2017 XCX Won't Start
« Reply #1 on: August 12, 2018, 06:14:03 PM »
Next, check for loose battery connections, especially the ground.
"The test of the machine is the satisfaction it gives you. There isn't any other test."   --   Robert M. Pirsig

Offline gufazi

  • Explorer Member
  • **
  • Topic Author
  • Posts: 30
  • Bike: 2017 XCx
  • City / Town: Springfield, VA
  • Country: USA
Re: 2017 XCX Won't Start
« Reply #2 on: August 12, 2018, 06:35:34 PM »
Thanks.  I checked the battery connections and the rest of the fuses next to battery.  All good there, I think.

I can't see where it grounds to the frame, though??
« Last Edit: August 12, 2018, 06:48:22 PM by gufazi »

Offline gufazi

  • Explorer Member
  • **
  • Topic Author
  • Posts: 30
  • Bike: 2017 XCx
  • City / Town: Springfield, VA
  • Country: USA
Re: 2017 XCX Won't Start
« Reply #3 on: August 12, 2018, 06:38:56 PM »
An odd thing happened last weekend that might just be more noise, but here goes...

Coming home it was HOT and I got stuck in stop/go traffic for about 30 minutes.  During that time the fan was blowing most of the time.  3 times I quickly came to the stop in traffic and it stalled.  It started right up again, but still.

Online CaptainTrips

  • Explorer God
  • *****
  • Posts: 3405
  • Bike: '13 Explorer
  • City / Town: Vancouver(ish)
  • Country: CA
Re: 2017 XCX Won't Start
« Reply #4 on: August 12, 2018, 07:21:17 PM »
There are some comments in the "heat" threads about stalling in stop and go traffic when the fan is running and the ambient temperature is very hot.

Just so I understand, absolutely nothing happens when you key on? Is the killswitch in the ON position?
"The test of the machine is the satisfaction it gives you. There isn't any other test."   --   Robert M. Pirsig

Offline Hawkeye

  • Explorer Master
  • ****
  • Posts: 720
  • Bike: Explorer XRx Low
  • City / Town: Billericay
  • Country: England
Re: 2017 XCX Won't Start
« Reply #5 on: August 12, 2018, 07:22:24 PM »
Very odd. Have you tried your spare key? Just wondering whether the key you are using has decoded itself.

Also which fuse next to the battery are you checking? I've a feeling that the one directly in front of the battery is the ABS fuse, not the main fuse (that's another 40amp fuse on the bike) - check the handbook for where it is (as I can't remember off hand)

Offline gufazi

  • Explorer Member
  • **
  • Topic Author
  • Posts: 30
  • Bike: 2017 XCx
  • City / Town: Springfield, VA
  • Country: USA
Re: 2017 XCX Won't Start
« Reply #6 on: August 12, 2018, 07:31:30 PM »
Thanks for the responses, guys. 

Yes, the killswitch is on and yes I tried all the keys.  Yes, NOTHING happens. 

I'm going to get the battery officially tested.  I've never had one die this soon or exhibit this exact behavior.

But, hey, maybe the washing and stalling are just mcguffins.

Offline Hawkeye

  • Explorer Master
  • ****
  • Posts: 720
  • Bike: Explorer XRx Low
  • City / Town: Billericay
  • Country: England
Re: 2017 XCX Won't Start
« Reply #7 on: August 12, 2018, 08:55:47 PM »
Did you check the ignition fuse hasn't blown (fuse 6 in the fuse box - see page 166 of the handbook)?

Offline gufazi

  • Explorer Member
  • **
  • Topic Author
  • Posts: 30
  • Bike: 2017 XCx
  • City / Town: Springfield, VA
  • Country: USA
Re: 2017 XCX Won't Start
« Reply #8 on: August 12, 2018, 09:07:54 PM »
Yes Hawkeye, I checked all the fuses and did other trouble-shooting using to my new handbook (thanks again!)

But, despite what the multimeter and trickle charger showed, the battery is DEAD under load according the fancy machine at the auto parts store.  I've ordered a new battery, so hopefully problem solved.

Its only been about a week since that HOT ride mentioned earlier that was stalling the bike.  When I got home on that ride I didn't hook it up to the trickle charger like I usually do. This time I unknowingly left the battery pigtail attached to a USB charger in my pannier, which was hooked to an action camera. I've done that before without issues, but I'm guessing that, and the heat, may toasted the battery.

I'll let you guys know on Wednesday if the new battery does the trick!

Online CaptainTrips

  • Explorer God
  • *****
  • Posts: 3405
  • Bike: '13 Explorer
  • City / Town: Vancouver(ish)
  • Country: CA
Re: 2017 XCX Won't Start
« Reply #9 on: August 12, 2018, 11:30:09 PM »
Maybe have the dealer check the alternator output also. Maybe it is not putting out enough current to keep the battery charged at low RPMs.
"The test of the machine is the satisfaction it gives you. There isn't any other test."   --   Robert M. Pirsig

 


Recent Topics

nonskid