Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: add-on LED's flash and then go out  (Read 205 times)

0 Members and 1 Guest are viewing this topic.

Offline lmartin780

  • Explorer Member
  • **
  • Topic Author
  • Posts: 29
  • Bike: 2017 Explorer
  • City / Town: Beaumont, Ca.
  • Country: USA
add-on LED's flash and then go out
« on: December 02, 2018, 12:08:29 AM »
Good Afternoon All,

     I'm adding Baja Design LED running lights to my 2017 XRT.  I'm hooking them directly into the existing harness (and handlebar mounted switch). I've only set up one for testing, but when I start the bike and hit the switch.... I get a flash and then the light goes out.... the indicator light on the dash shows the lights are on... I hit the switch again and the indicator light goes out.... I hit the switch a 3rd time and the indicator light goes back on... the led's flash and then go out. 

    I saw something on this behavior on our site, but I've searched high and low and can't find anything about it.

Thanks for any help!  Larry

Offline Traxx

  • Explorer Member
  • **
  • Posts: 37
  • Bike: 2017 XRX 1200
  • City / Town: Fort Worth
  • Country: United States
Re: add-on LED's flash and then go out
« Reply #1 on: December 02, 2018, 02:28:35 AM »
I did the same thing and it seems like it is drawing to much current. Stick em on a separate circuit and switch.
Tread lightly my friends.

Offline lmartin780

  • Explorer Member
  • **
  • Topic Author
  • Posts: 29
  • Bike: 2017 Explorer
  • City / Town: Beaumont, Ca.
  • Country: USA
Re: add-on LED's flash and then go out
« Reply #2 on: December 02, 2018, 07:07:38 AM »
Thanks Traxx,

     Wired it up with a relay and all is well.

Thanks again, Larry

 


Recent Topics