Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Engine Management Malfunction  (Read 1065 times)

0 Members and 1 Guest are viewing this topic.

Offline Crosshairs

  • Explorer Pro
  • ***
  • Posts: 164
  • Bike: Tiger 1200
  • City / Town: OCEANPORT
  • Country: United States
Re: Engine Management Malfunction
« Reply #10 on: March 17, 2019, 12:19:44 PM »
5V sensor supply malfunction sounds like a missing 5v reference and or ground at the sensors . If all 3 share the same 5v line you should be able to check it at any of them  to see if you have a reference voltage and a good ground .

someone with a wiring diagram should  be able to help you with which pins to check

otherwise just look for obviously damaged wires or pushed out pins in the connectors

Offline ydnar

  • Explorer Junior
  • *
  • Topic Author
  • Posts: 7
  • Bike: 2013 Explorer
  • City / Town: Kearney, NE
  • Country: USA
Re: Engine Management Malfunction
« Reply #11 on: March 23, 2019, 08:09:22 PM »
 :001:OK. After reading everything I decided to start it up and warm it up a few times. I turned it around in the street and headed back in and the light went out. However the DTC code still shows up when I check them. Would it now be safe to clear this code. I just got the TigerTool software and an interface so I can do it. I think it should be OK but I wasn't sure how they handle those things internally. So I need one more professional opinion.

Thanks

Online T800XC

  • Explorer Master
  • ****
  • Posts: 941
  • Bike: Explorer & 800XC
  • City / Town: English Riviera
  • Country: UK
Re: Engine Management Malfunction
« Reply #12 on: March 23, 2019, 08:31:52 PM »
Just do it. If the fault reoccurs it'll register again then might need more investigation.
...Desire ends in satisfaction...

Offline ydnar

  • Explorer Junior
  • *
  • Topic Author
  • Posts: 7
  • Bike: 2013 Explorer
  • City / Town: Kearney, NE
  • Country: USA
Re: Engine Management Malfunction
« Reply #13 on: March 23, 2019, 08:34:57 PM »
 :001:Great! Thanks

Offline ToeCutter

  • Explorer Member
  • **
  • Posts: 18
  • Bike: Explorer XCx
  • City / Town: Newport
  • Country: Wales
Re: Engine Management Malfunction
« Reply #14 on: March 24, 2019, 09:22:34 AM »
This thread is of particular interest to me, my TEX is currently residing in the garage in a large amount of pieces while awaiting for replacement shims to arrive.

It's the first time I've done this job on an explorer, but on other bikes if the management light comes up the first thing I do is clear any current faults and see what comes back. It can be very easy to go looking erroneous faults triggered by the service process.

I hope you get this sorted.

Offline ydnar

  • Explorer Junior
  • *
  • Topic Author
  • Posts: 7
  • Bike: 2013 Explorer
  • City / Town: Kearney, NE
  • Country: USA
Re: Engine Management Malfunction
« Reply #15 on: March 26, 2019, 12:39:34 AM »
Thanks everybody I got all the errors figured out but found more thing in this comedy of errors. The timing chain now sounds noisy. I pulled the tensioner and it seems OK and I pulled the crank cover and nothing seems amiss. Could it be anything other than the tensioner? I haven't taken it out yet as the weather is still cool and lots of flood waters nearby. I guess that makes it a good time to work on it.

Offline CaptainTrips

  • Explorer God
  • *****
  • Posts: 4104
  • Bike: '13 Explorer
  • City / Town: Vancouver(ish)
  • Country: CA
Re: Engine Management Malfunction
« Reply #16 on: March 26, 2019, 03:12:07 AM »
*Originally Posted by ydnar [+]
Thanks everybody I got all the errors figured out but found more thing in this comedy of errors. The timing chain now sounds noisy. I pulled the tensioner and it seems OK and I pulled the crank cover and nothing seems amiss. Could it be anything other than the tensioner? I haven't taken it out yet as the weather is still cool and lots of flood waters nearby. I guess that makes it a good time to work on it.
Did you follow the procedure to install the tensioner? You press the piston in until it locks, then install the tensioner, then back the crankshaft 1/4 turn (counter-clockwise), then turn the crankshaft forward 1/4 turn (clockwise). You should hear the tensioner release and that should set the correct cam chain tension.
"The test of the machine is the satisfaction it gives you. There isn't any other test."   --   Robert M. Pirsig

Offline eps

  • Explorer Pro
  • ***
  • Posts: 154
  • Bike: 2012 Tiger 1200
  • City / Town: Preston
  • Country: UK
Re: Engine Management Malfunction
« Reply #17 on: March 27, 2019, 08:20:08 PM »
all great advice - hope you get it sorted - good advice about clearing codes and setting the timing chain.  :002:

 


Recent Topics