Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Brake lights engaging slow when rear brake is applied  (Read 496 times)

0 Members and 1 Guest are viewing this topic.

Offline Solidsnake

  • Explorer Member
  • **
  • Topic Author
  • Posts: 98
  • Bike: Tiger Explorer XC
  • City / Town: Gällivare
  • Country: Sweden
Brake lights engaging slow when rear brake is applied
« on: April 29, 2019, 03:38:43 PM »
Hello my fellow people

First of all, apologies if this has been posted before or if I'm in the wrong section.

Anyway, as the title suggests, when I apply the rearbrake the brakelight doesn't come on until I put mild amount of pressure on the pedal. Is this normal behavior for a 2013 Explorer XC or can I adjust any sensor in order to fix this ?

Online T800XC

  • Explorer Master
  • ****
  • Posts: 1002
  • Bike: Tiger 1200 XRT
  • City / Town: English Riviera
  • Country: UK
Re: Brake lights engaging slow when rear brake is applied
« Reply #1 on: April 29, 2019, 04:00:25 PM »
Rear brake light switch is behind the right footpeg. There should be a 4mm gap between the top of the adjusting nut and the underside of the switch body. See the attached.
...Desire ends in satisfaction...

Offline Solidsnake

  • Explorer Member
  • **
  • Topic Author
  • Posts: 98
  • Bike: Tiger Explorer XC
  • City / Town: Gällivare
  • Country: Sweden
Re: Brake lights engaging slow when rear brake is applied
« Reply #2 on: April 29, 2019, 04:04:45 PM »
Thank you very much !

Offline Solidsnake

  • Explorer Member
  • **
  • Topic Author
  • Posts: 98
  • Bike: Tiger Explorer XC
  • City / Town: Gällivare
  • Country: Sweden
Re: Brake lights engaging slow when rear brake is applied
« Reply #3 on: May 09, 2019, 06:41:31 PM »
Well the problem is not the sensor or any adjustment to it, I need a new spring and problem solved. Took a caliper to the sensor and measured and it's 4mm but the spring is limp

Online Icy

  • Explorer Master
  • ****
  • Posts: 2137
  • Stationary Traveler
  • Bike: 2018 TEX XCx
  • City / Town: Bronxville
  • Country: USA
Re: Brake lights engaging slow when rear brake is applied
« Reply #4 on: May 09, 2019, 07:12:13 PM »
 :062:
"It's easy to learn how to speak, it takes a lot more to learn how to actually say something." ~Icy
http://instagram.com/soksa.icy/
http://www.flickr.com/photos/soksa/
https://www.youtube.com/user/SokSa/videos
http://www.swordclassri.com/

Offline Solidsnake

  • Explorer Member
  • **
  • Topic Author
  • Posts: 98
  • Bike: Tiger Explorer XC
  • City / Town: Gällivare
  • Country: Sweden
Re: Brake lights engaging slow when rear brake is applied
« Reply #5 on: May 09, 2019, 08:23:08 PM »
Yeah, easy fix, it's just late here in Sweden and I have no spares at home so tomorrow

Offline Solidsnake

  • Explorer Member
  • **
  • Topic Author
  • Posts: 98
  • Bike: Tiger Explorer XC
  • City / Town: Gällivare
  • Country: Sweden
Re: Brake lights engaging slow when rear brake is applied
« Reply #6 on: May 19, 2019, 08:23:18 PM »
well just to update, all is fixed :D

the lights now turn on exactly as the brakes start to engage

 


Recent Topics