Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Both headlights not working but work using the flasher trigger  (Read 454 times)

0 Members and 1 Guest are viewing this topic.

Offline Random Guy

  • Explorer Member
  • **
  • Posts: 19
  • Bike: Explorer XC
  • City / Town: M.K.
  • Country: England
Re: Both headlights not working but work using the flasher trigger
« Reply #10 on: May 24, 2019, 10:47:59 PM »
Hello Steve. I used instructions in Mark Barrett's excellent Triumph Tiger Explorer Service Manual (MarksMotorcycleParts.co.uk) for the tank removal. It covers the early Tigers and should include your bike. You are right the fuel needs draining because there is a balance pipe between the two front facing lobes of the tank that has to be removed to raise the tank. Mark also gives good advice regarding removing pressure from the fuel line before uncoupling it. This stops high pressure fuel release that can be messy and hazardous. Basically disconnection of the electrical connections under the rear of the tank (two connectors) then turn ignition on, cranking the engine before switching off the ignition. It may start momentarily but takes the pressure off. Mark gives loads of other advice useful to servicing the bike. Recommended.

Offline Number14

  • Explorer Pro
  • ***
  • Posts: 143
  • Bike: Triumph
  • City / Town: Fareham
  • Country: UK
Re: Both headlights not working but work using the flasher trigger
« Reply #11 on: May 27, 2019, 06:48:54 AM »
*Originally Posted by Steve armstrong [+]
Hi, am trying to locate problem with both headlights high and low beam on my 2012 explorer. Fuse and relay seem fine as the lights work using the flasher trigger. (No indication of a problem on instrument cluster.) Have seen similar forum posts but not quite the same. Help please

Have you kept it simple?  Change both bulbs and see if that works before you start mucking around with taking the bike apart.

The bulbs are dual filament so, if the low beam has gone on both, the high beam will still work.

KISS.

Offline NiK

  • Explorer God
  • *****
  • Posts: 4160
  • Bike: Red Skin Mk3
  • City / Town: Marseille
  • Country: France
Re: Both headlights not working but work using the flasher trigger
« Reply #12 on: May 28, 2019, 08:45:19 AM »
*Originally Posted by Number14 [+]
Have you kept it simple?  Change both bulbs and see if that works before you start mucking around with taking the bike apart.

The bulbs are dual filament so, if the low beam has gone on both, the high beam will still work.

KISS.
Exactly what I had in mind early on here.

Offline Number14

  • Explorer Pro
  • ***
  • Posts: 143
  • Bike: Triumph
  • City / Town: Fareham
  • Country: UK
Re: Both headlights not working but work using the flasher trigger
« Reply #13 on: May 28, 2019, 06:49:56 PM »
*Originally Posted by NiK [+]
Exactly what I had in mind early on here.

You did but, judging from Steve’s reply, he didn’t get your meaning:

*Originally Posted by Steve armstrong [+]
lights work using flasher trigger,

Maybe he has changed them both already and is too busy riding to reply 🤔

 


Recent Topics

nonskid