Author Immobilizer antenna failure.  (Read 6502 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Scofco

    • Explorer Junior  ‐    1
    • *
    • Topic Author

    Offline Scofco

    • Explorer Junior
    • *
    • Topic Author
    • Posts: 1
    • Bike: 2014 TEX
    • City / Town: Calgary, AB
    Immobilizer antenna failure.
    on: June 24, 2019, 11:45:10 pm
    June 24, 2019, 11:45:10 pm
    I'm just documenting this failure that happened to me as I see there are a few threads but it doesn't seem super common. My 2014 tiger 1200 explorer xc left me high and dry a long way from home last week due to the immobilizer antenna randomly no longer functioning. I started the bike in the morning at the campsite and road for about an hour and a half, I stopped for a break then went to start the bike again. The dash lights came on, the needles danced, but not fuel pump priming sound, the immobilizer light was lit on the dash and the gas gauge wasn't displaying the fuel level. I checked everything I could think of as far as relays and fuses went then gave up and had the bike towed back home. Today the dealer confirmed what I suspected and it was the immobilizer antenna for the ignition. My dealer claims to have never had any tigers in the shop for that issue. I'm just documenting this for anyone else that may get stranded by their tiger and is doing some googling to see what the heck happened.

  • Offline NiK   fr

    • Explorer God  ‐    5116
    • *****
      #1

    Offline NiK

    • Explorer God
    • *****
    • Posts: 5116
    • Bike: Red Skin Mk3
    • City / Town: Marseille
    • Country: fr
    Re: Immobilizer antenna failure.
    Reply #1 on: June 25, 2019, 09:01:16 am
    June 25, 2019, 09:01:16 am
    Thanks for the info Scofco!
    Indeed, I think your problem is the first of its kind (at least on this very forum).

  • Offline Dylanre58

    • Explorer Junior  ‐    10
    • *
      #2

    Offline Dylanre58

    • Explorer Junior
    • *
    • Posts: 10
    • Bike: Explorer 1200 XCX
    • City / Town: Newcastle
    Re: Immobilizer antenna failure.
    Reply #2 on: June 25, 2019, 07:58:25 pm
    June 25, 2019, 07:58:25 pm
    I have the same problem. All the dash lights up however the fuel gauge is not registering at all. The fuel pump will not prime and the bike will not turn over. Did the dealer have to plug it in or was there a quick fix to the Immobiliser antenna.   

  • Offline T800XC   england

    • Explorer Master  ‐    1339
    • ****
      #3

    Offline T800XC

    • Explorer Master
    • ****
    • Posts: 1339
    • Bike: Tiger 1200 XRT
    • City / Town: English Riviera
    • Country: england
    Re: Immobilizer antenna failure.
    Reply #3 on: June 25, 2019, 11:45:01 pm
    June 25, 2019, 11:45:01 pm
    *Originally Posted by NiK [+]
    Thanks for the info Scofco!
    Indeed, I think your problem is the first of its kind (at least on this very forum).

    Faulty immobiliser antennas have been reported numerous times on here and the Tiger 800 forum.
    ...Desire ends in satisfaction...

  • Offline NiK   fr

    • Explorer God  ‐    5116
    • *****
      #4

    Offline NiK

    • Explorer God
    • *****
    • Posts: 5116
    • Bike: Red Skin Mk3
    • City / Town: Marseille
    • Country: fr
    Re: Immobilizer antenna failure.
    Reply #4 on: June 26, 2019, 09:07:24 am
    June 26, 2019, 09:07:24 am
    Damn! How could I not see them numerous posts?!

  • Offline Mark Carter   gb

    • Explorer Pro  ‐    107
    • ***
      #5

    Offline Mark Carter

    • Explorer Pro
    • ***
    • Posts: 107
    • It's not the years, it's the mileage!
    • Bike: Explorer 1215
    • City / Town: Romsey
    • Country: gb
    Re: Immobilizer antenna failure.
    Reply #5 on: June 29, 2019, 10:34:06 am
    June 29, 2019, 10:34:06 am
    Are we talking about the key reader in the ignition barrel here?  If so, the one on my 2015 Gen 1 Explorer failed during its pre-delivery inspection, necessitating the change of the ignition switch and the key barrels in the luggage to match the new key, all before I had picked it up.  Since then, no problem.

  • Offline branez

    • Explorer Junior  ‐    8
    • *
      #6

    Offline branez

    • Explorer Junior
    • *
    • Posts: 8
    • Branez
    • Bike: Tiger Explorer 1200
    • City / Town: Maribor
    Re: Immobilizer antenna failure.
    Reply #6 on: June 28, 2020, 11:09:39 am
    June 28, 2020, 11:09:39 am
    I have samo problem on my Tex 2013.

    My dealer clear errors with diagnostics tool and everything was ok. For 6 days  :005:


    It looks like I have to buy a new ignition switch and the keys...

  • Offline Jon   us

    • Explorer God  ‐    7166
    • *****
      #7

    Offline Jon

    • Explorer God
    • *****
    • Posts: 7166
    • Bike: 2012 TEX
    • City / Town: Harlan, Iowa
    • Country: us
    Re: Immobilizer antenna failure.
    Reply #7 on: June 28, 2020, 02:32:42 pm
    June 28, 2020, 02:32:42 pm
    *Originally Posted by NiK [+]
    Damn! How could I not see them numerous posts?!

    Age, eyesight, memory... :015:
    Jon